Uprog не может найти приборы для

Эксплуатация » Помогите,АРМ Орион не видит приборы

Здраствуйте люди добрые,помогите советом. Имеем две системы построенных на АРМ Орион(с2000USB-c2000м-и дальше куча приборов).Почти год все работало нормально и вот беда,оперативная задача перестала видеть все приборы ,причем на обоихПК. В Uprog и Pprog все приборы определяются без проблем. Подскажите пожалуйста в каком направлении искать проблему. Заранее всем огромное спасибо .

Uprog не может найти приборы для

8 ответов

Пульт приборы видит? без АРМа

Uprog не может найти приборы для

Соболев Евгений Николаевич

Да,все работает нормально не считая проблем с Орионом

Uprog не может найти приборы для

Пульт в каком режиме.?
попробуйте перевести его в режим комп и в АРМе установить протокол по порту Орион ПРО и тоже попробывать в режиме ПИ/резерв-обратить внимение в этом режиме пульт переходит из рабочего состояния в режим ПИ/Резерв. и попробывать через программму RS485SETTINGS http://bolid.ru/production/orion/po-orion/rs485settings.html поменять задержки передачи .

Uprog не может найти приборы для

Соболев Евгений Николаевич

Спасибо за совет,завтра попробую.Смущает только один момент все работало нормально на протяжении длительного срока, и обе системы дали сбой почти в одно время(в эксплуатацию вводились тоже в одно время)

Инсталляция, монтаж » u-prog видит,но не хочет конфигурировать новые приборы

Уважаемые,подскажите ,скачал с сайта Болид у-прог,приборы видит ,»старые» конфигурирует, а новые КПБ версия 2.20 и ПЖЕ версия 1,10 отказывается! Подскажите чего делать?

Uprog не может найти приборы для

Шефер Виталий Александрович

– Шефер Виталий Александрович 6 лет 3 месяца назад

– Шапран Сергей 6 лет 3 месяца назад

16 ответов

С блочным чтением поиграйтесь вкл/выкл, а совместимость и администратор упрогу вроде незачем.

Uprog не может найти приборы для

Олещенко Игорь Николаевич

КПБ попробовал нормально видит и конфигурирует, а вот по поводу С2000-PGE читайте РЭ, где черным по белому написано:

Uprog не может найти приборы для

Uprog не может найти приборы для

– Шефер Виталий Александрович 6 лет 3 месяца назад

– Киселёв Михаил 6 лет 3 месяца назад

– Шефер Виталий Александрович 6 лет 3 месяца назад

Виталий попробуйте перепрописать прошивку на КПБ новую возьмите с сайта, должно помочь

Uprog не может найти приборы для

Соболев Евгений Николаевич

Прошу прощения,а как перепрошить КПБ?

Uprog не может найти приборы для

Шефер Виталий Александрович

http://bolid.ru/production/orion/relay-unit/s2000-kpb.html
Это сама прошивка и скачать с сайта
http://bolid.ru/production/orion/po-orion/orion-prog.html орион прог для прошивки
запускаете программу , выбираете прибор , выбираете прошивку и обратите внимание , что прибор может стать 127 адресом !
у вас этот адрес не должен быть занят!
и после прошивки конфгурируйте прибор упрогом

Uprog не может найти приборы для

Соболев Евгений Николаевич

Uprog не может найти приборы для

Шефер Виталий Александрович

Uprog не может найти приборы для

Соболев Евгений Николаевич

– Киселёв Михаил 6 лет 3 месяца назад

Друзья! Прошивки на сайте максимум 2.07 от 09.2014 г.,у меня прибор 2.20 — вопрос,можно ли поменять прошивку с 2.20 на 2.07?
Спрашиваю потому,что — скачал орион прог,скачал прошивку,распаковался,подключил прибор,запустил орион прог,нашёл прибор(127)нашёл файл прошивки и. не алё.

КПБ моргает раз индикаторы зел работа жёлтые 123456,раз жёлтые 123456,раз пауза. Так должно быть или это неисправность?

Uprog не может найти приборы для

Шефер Виталий Александрович

– Киселёв Михаил 6 лет 3 месяца назад

– Киселёв Михаил 6 лет 3 месяца назад

– Олещенко Игорь Николаевич 6 лет 3 месяца назад

– Киселёв Михаил 6 лет 3 месяца назад

1.Подключили прибор
2. нажали поиск в Uprog
3.Он нашёлся и пишет; адрес 127 с2000-кпб(вер.2,20)
4.Нажимаю выбрать,и появляется надпись(я выше её описывал)
5.Пытаюсь залить прошивку 2.07 — борода!

как-то так.Чего с прибором делать пока в ступоре!И как всегда надо вчера.

Uprog не может найти приборы для

Шефер Виталий Александрович

Uprog не может найти приборы для

Шефер Виталий Александрович

– Олещенко Игорь Николаевич 6 лет 3 месяца назад

– Киселёв Михаил 6 лет 3 месяца назад

я не умею,если подскажите как,попробую

Uprog не может найти приборы для

Шефер Виталий Александрович

– Киселёв Михаил 6 лет 3 месяца назад

– Киселёв Михаил 6 лет 3 месяца назад

После поиска прибора, нажимаете на кнопку в виде листа бумаги либо Ctrl+N, в открывшемся окне внизу снимаете крыжик если он поставлен «использовать разделитель»,
в поле «версия прибора» пишите 220 (без точек просто 220),
в окне выше выбираете С2000-КПБ, жмете Ok. Конфа готова.
Зактем: в верхней панели «ПРИБОР» «Запись конфигурации в прибор с номером. »
в открывшемся окне указываете адрес Вашего прибора и Ok. Всё:)

И с самой конфигурацией не заморачивайтесь, попробуйте влить ту что получилась

– Олещенко Игорь Николаевич 6 лет 3 месяца назад

Инсталляция, монтаж » При установленной ОрионПро Uprog не видит приборов по RS485USB

Добрый день! С Днем Победы!

Конфигурю на столе комп для работы с ОрионПро. Windows10RUS лицензия, ОрионПро 1.20.3 (вообщем все свежее ссайта). Для «настольной» конфигурации использую RS-485USB с драйвером с сайта (выставлены настройки порта 9600/8/N/1, RS-485 ). Служба Orion2. Device interface Protocol в службах бежит. При попытке поиска приборов UPROG 4.1.4b5610 он ничего не находит — подключен С2000-2 v1.02 (да, старенький- для экспериментов), протокол передачи 9600, Болид.
На ДРУГОМ компьютере с такими же виндой/драйвером и настройками этот же uPROG видит ЭТОТ прибор на 14 адресе и позволяет его конфигурить. Т е железная часть системы — рабочая.
При добавлении контроллера в АБД Орион Про (адрес-то я знаю) — он остается серым, связи нет. Что нужно настроить чтобы АБД работала с Uprog ? Куда копать? Честно, ОрионПро ставлю в первый раз)).

Uprog не может найти приборы для

– Тремасов Константин Александрович 1 год 8 месяцев назад

– Леготин В В 1 год 8 месяцев назад

5 ответов

Спасибо. В том то все и дело — галка RS485 стоит, запущен только UProg (никаких доп программ) — прибор не видит. (при опросе из uProg светодиод на преобразователе моргает — т е порт указан верно).

Uprog не может найти приборы для

– Леготин В В 1 год 8 месяцев назад

– Тремасов Константин Александрович 1 год 8 месяцев назад

Комп сейчас подключен на столе только к одному единственному контроллеру С2000-2 v1.02. резистор на конце линии включен. В качестве интерфейса — RS-485USB с драйвером с сайта (выставлены настройки порта 9600/8/N/1, RS-485). Просто перетыкаю RS-485USB в ноутбук с таким же uProg — все видится, т е железная часть рабочая. В обоих uProg выставлен протокол связи Орион/9600.

Инсталляция, монтаж » не видно приборы в Uprog и Pprog

Добрый день. прочитал подобные проблемы на текущем форуме но ответа на свою проблему так и не нашел. Прошу помощи у спецов.
Что есть:
C2000M вер 3.04. (установлен адрес 10 по RS485 и адрес 7 по RS232)
сигнал 10 вер 1.12 (Адрес 1)
С2000-КПБ вер 3.02 (2шт) (адрес 2 и 4 соответственно)
С2000-СП1 вер 1.60 (адрес 3)
Проблема следующая: сам С2000М видит все приборы и работает с ними без проблем, но увидеть эти приборы с помощью программ PProg и UProg не получается. Адреса приборов поменял через С2000М.
Подключаюсь разными способами и по RS-232 к С2000М и по RS-485 в линию. «ни ответа ни привета». Преобразователь USB-232(485) MOXA 1150. Прошел с ним огонь и воду, так что на него грешить не получится. Все настройки согласно инструкций расположенных на сайте производителя (режим — КОМПЬЮТЕР, режим ПРОГРАММИРОВАНИЯ и прочее).
Отключил все приборы и оставил только С2000М. погоды не сделало. так же программами PProg и UProg ничего не видно. Скорости сверял — совпадают.
Но вот что странно: прогамма обновления прошивки Orion-prog видит их все и по 232 и по 485. Я даже прошивку снизил на С2000М до 3.03, так как в программе PProg последняя версия указана 3.03. (замечание разработчикам — прибор выпустили с новой прошивкой, а программу PProg не обновили). Обновление прошивки С2000М до 3.02 тоже ничего не дало. При опросе программами Pprog и Uprog я вижу обмен данными по индикаторам Rx и Tx на преобразователе и я вижу что во время поиска оборудования при обращении по указанным адресам я вижу ответы. но программы упорно игнорят их и указывают что ничего не найдено. Пробовал поиграть задержкой ответа — результат нулевой. В то же самое время прогамма Orion-prog работает с полпинка и прошивает без проблем и по 232 и по 485. Скажите в чем
проблема. третий день ставлю эксперименты.

Uprog не может найти приборы для

– Карпов Дмитрий 3 года 10 месяцев назад

23 ответа

Протокол посмотрите Орион или Орион Про,

Uprog не может найти приборы для

Соболев Евгений Николаевич

пробоооо. ооовал и на Орионе и на Орионе ПРО. нет ответа, Сейчас подключен к одному С2000М по 232. ОпрашиваюPProg на протоколе Орион есть ответ (по индикаторам Rx и Tx интерфейса), а на Орион-Про нет ответа, но программа PProg игнорирует этот ответ и не видит ничего

Uprog не может найти приборы для

– Каргапольцев Артур Николаевич 3 года 10 месяцев назад

– Ситников Алексей Юрьевич 3 года 10 месяцев назад

программы сегодня с утра скачал с сайта болида.
адрес по 232 думаю погоды не делает. ну поставлю 1 чтобы исключить «шайтана»
перепутать пины нет возможности, иначе небыло бы ответа и программа Orion-prog так же бы не видела ничего
по поводу настроек порта то тут вопрос есть. нигле не указано про стоповые биты и проверку на четность. есть она или нет. ни в обной документации я не нашел. но мои эксперименты с перебором этих параметров так же не увенчались успехом

Uprog не может найти приборы для

Настройки порта стандартные — 8, нет, 9600.
А вот настройки в ПО моха очень даже должны быть — там есть fast flush он должен быть disable (насколько помню)

Попробуйте в программе настройки портов Settings поставить галочку «Не управлять приёмопередатчиком».

– Ситников Алексей Юрьевич 3 года 10 месяцев назад

– Волков Андрей 3 года 10 месяцев назад

щаз попробую посмотреть настройки мохи. а на счет адресов по 232 и 485 на форумах в других ветках я читал что они должны быть разные. но попробую и это.
прикол в том что все это из под винды 10. сейчас пробовал из под винды 7. по 232 прога PProg увидела только С2000М и сигнал10. остальное не видно. Прога Uprog вообще ничего не увидела, по 485 вообще тишина полная. таже история, лампы моргают, толку нет

Uprog не может найти приборы для

что на данныйй момент.
Только что скачал последние дрова на МОХА (с сайта МОХА) под вин7 и вин10. переустановил. настройки порта следующие 9600 четности нет, стоповый 1, управление портом и потоком данных отключено.
«. А вот настройки в ПО моха очень даже должны быть — там есть fast flush он должен быть disable (насколько помню). » не влияет и с ней проболал и без нее.
Все что удалось сделать это то что из под вин7 программой увиделись C2000М и сигнал10. остального нет. (Может их и не должно быть. ) в сети еще С2000-КПБ вер 3.02 (2шт) (адрес 2 и 4 соответственно)
С2000-СП1 вер 1.60 (адрес 3) + рип24 повесил как окончание шины под адресом 5 (у него есть специальная перемычка)
а вот из подд вин10 так ничего и необнаруживается

Uprog не может найти приборы для

у кого стоит вин10. какой преобразователь используете.

Uprog не может найти приборы для

– Волков Андрей 3 года 10 месяцев назад

Нееее. не стоит, на всех приборах поснимал перемычки пробовал без них, потом пробовал ставить только на крайних, потом только на одном конце, потом на другом. пофиг.
заметил такую штуку. программой UProg в вин7 пожно поиграться паузой ответа при обращении к конктретным приборам и она у них разная, и не постоянная, то отвевит с отной задержкой, то с другой. то вообще тишина, длина линии связи между приборами 0,5 метра. витая пара (от UTP5 одну пару вытащил и ей соединил). наводок нет. Убрал всёёёёёёё. только питание и связь осталось. Сигнал 10 отвечает стабильно , остальное в разнобой и нестабильно. до С2000-СП1 вообще не достучался. хотя опять же при обращении по адресу я вижу ответ (на преобразователе лампы Rx и ТХ), но программа его игнорит. Такое ощущение что на входе в комп данные толи теряются, толи искажаются, толи задерживаются. и программа их соответственно теряет. драйвер родной, сегодня качнул с сайта МОХА. такое ощущение что либо программа не понимает полученные данные, либо кто-то тормозит драйвер (в это плохо верится, но не понятно).

Uprog не может найти приборы для

ну на таких длинах перемычка особо не влияет, а вообще она должна быть в начале и конце линии, если с одной стороны пульт, то перемычка тогда только в конце.

а антивирусов там никаких нету? а то иногда и они блокируют. Тот же касперский даже приостановленный, всё равно контролирует и не даёт работать (по сообщениям с этого же форума)

– Волков Андрей 3 года 10 месяцев назад

поднял с нуля вин7, только вин7 и программы болида + драйвер на МОХА. результат тот же. Прям бедулька. и взять другой преобразователь ради эксперимента неукого. блин.

Источник